hatelife


sorry about that
posted 2015-12-11 15:19:21

the web server changed the default php interpreter from 5.3 to 5.5, and for some baffling reason, despite the fact that the update wasn't supposed to change any functions i relied upon, it broke everything.

i've reverted to 5.3, and things seem to be working all right again.

read comments




recently updated journals:
Take On M.E. (2019-03-21 19:54:56)
runawaystar (2019-03-21 17:56:09)
beautifulagony (2019-03-19 13:33:50)
The Dean (2019-03-14 20:16:06)
Gauntlet (2019-03-14 12:02:40)
Epigenetic (2019-03-13 14:05:26)
monkeys (2019-03-12 01:12:45)
caterpillar (2019-03-08 00:45:26)
Cryo (2019-03-02 21:15:17)
Hikikomori (2019-03-02 18:04:47)
condemned (2019-03-01 22:51:42)
ZombieKrieger (2019-02-23 22:55:13)
the best of fschmidt (2019-02-23 07:48:33)
Amosite (2019-02-23 06:09:58)
Madi (2019-02-19 00:19:03)
Circle (2019-02-16 13:51:39)
waterproof (2019-02-13 00:37:03)
miss misery (2019-02-12 03:53:26)
LoudSilence (2019-02-10 13:47:07)
Cage (2019-02-09 00:15:03)


to see the full list of journals, click here.
or see the full list of forums here
log in
register an account